DSA-5244-1

NameDSA-5244-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2022-3201, CVE-2022-3304, CVE-2022-3305, CVE-2022-3306, CVE-2022-3307, CVE-2022-3308, CVE-2022-3309, CVE-2022-3310, CVE-2022-3311, CVE-2022-3312, CVE-2022-3313, CVE-2022-3314, CVE-2022-3315, CVE-2022-3316, CVE-2022-3317, CVE-2022-3318, CVE-2022-3443, CVE-2022-3444

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bullseye104.0.5112.79-1~deb11u1vulnerable
bullseye (security)108.0.5359.94-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebullseye106.0.5249.61-1~deb11u1

Search for package or bug name: Reporting problems