CVE-2022-34484

NameCVE-2022-34484
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3064-1, DSA-5172-1, DSA-5175-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid103.0.2-2fixed
firefox-esr (PTS)buster78.14.0esr-1~deb10u1vulnerable
buster (security)91.12.0esr-1~deb10u1fixed
bullseye91.11.0esr-1~deb11u1fixed
bullseye (security)91.12.0esr-1~deb11u1fixed
bookworm91.11.0esr-1fixed
sid102.1.0esr-2fixed
thunderbird (PTS)buster1:78.14.0-1~deb10u1vulnerable
buster (security)1:91.12.0-1~deb10u1fixed
bullseye1:91.10.0-1~deb11u1vulnerable
bullseye (security)1:91.12.0-1~deb11u1fixed
bookworm1:102.1.1-1fixed
sid1:102.1.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)102.0-1
firefox-esrsourcestretch91.11.0esr-1~deb9u1DLA-3064-1
firefox-esrsourcebuster91.11.0esr-1~deb10u1DSA-5172-1
firefox-esrsourcebullseye91.11.0esr-1~deb11u1DSA-5172-1
firefox-esrsource(unstable)91.11.0esr-1
thunderbirdsourcebuster1:91.11.0-1~deb10u1DSA-5175-1
thunderbirdsourcebullseye1:91.11.0-1~deb11u1DSA-5175-1
thunderbirdsource(unstable)1:91.11.0-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2022-24/#CVE-2022-34484
https://www.mozilla.org/en-US/security/advisories/mfsa2022-25/#CVE-2022-34484
https://www.mozilla.org/en-US/security/advisories/mfsa2022-26/#CVE-2022-34484

Search for package or bug name: Reporting problems