DSA-5175-1

NameDSA-5175-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2022-2200, CVE-2022-2226, CVE-2022-31744, CVE-2022-34468, CVE-2022-34470, CVE-2022-34472, CVE-2022-34479, CVE-2022-34481, CVE-2022-34484

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)buster1:78.14.0-1~deb10u1vulnerable
buster (security)1:91.12.0-1~deb10u1fixed
bullseye1:91.10.0-1~deb11u1vulnerable
bullseye (security)1:91.12.0-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:91.11.0-1~deb10u1
thunderbirdsourcebullseye1:91.11.0-1~deb11u1

Search for package or bug name: Reporting problems