CVE-2022-37706

NameCVE-2022-37706
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3115-1, DSA-5233-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
e17 (PTS)buster0.22.4-2vulnerable
buster (security)0.22.4-2+deb10u1fixed
bullseye0.24.2-8vulnerable
bullseye (security)0.24.2-8+deb11u1fixed
bookworm, sid0.25.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
e17sourcebuster0.22.4-2+deb10u1DLA-3115-1
e17sourcebullseye0.24.2-8+deb11u1DSA-5233-1
e17source(unstable)0.25.4-1

Notes

https://github.com/MaherAzzouzi/CVE-2022-37706-LPE-exploit
https://git.enlightenment.org/enlightenment/enlightenment/commit/cc7faeccf77fef8b0ae70e312a21e4cde087e141

Search for package or bug name: Reporting problems