Information on source package e17

Available versions

ReleaseVersion
jessie0.17.6-1
stretch0.17.6-1.1
buster0.22.4-2
bullseye0.22.4-2
sid0.22.4-2

Resolved issues

BugDescription
CVE-2014-1846Enlightenment before 0.17.6 might allow local users to gain privileges ...
CVE-2014-1845An unspecified setuid root helper in Enlightenment before 0.17.6 allow ...

Search for package or bug name: Reporting problems