CVE-2022-46871

NameCVE-2022-46871
DescriptionAn out of date library (libusrsctp) contained vulnerabilities that could potentially be exploited. This vulnerability affects Firefox < 108.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-3275-1, DSA-5322-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid109.0-1fixed
firefox-esr (PTS)buster91.12.0esr-1~deb10u1vulnerable
buster (security)102.7.0esr-1~deb10u1fixed
bullseye91.13.0esr-1~deb11u1vulnerable
bullseye (security)102.7.0esr-1~deb11u1fixed
bookworm102.6.0esr-1vulnerable
sid102.7.0esr-1fixed
thunderbird (PTS)buster1:91.12.0-1~deb10u1vulnerable
buster (security)1:102.6.0-1~deb10u1vulnerable
bullseye1:91.13.0-1~deb11u1vulnerable
bullseye (security)1:102.6.0-1~deb11u1vulnerable
bookworm, sid1:102.7.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)108.0-1
firefox-esrsourcebuster102.7.0esr-1~deb10u1DLA-3275-1
firefox-esrsourcebullseye102.7.0esr-1~deb11u1DSA-5322-1
firefox-esrsource(unstable)102.7.0esr-1
thunderbirdsource(unstable)1:102.7.1-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2022-51/#CVE-2022-46871
https://www.mozilla.org/en-US/security/advisories/mfsa2023-02/#CVE-2022-46871
https://www.mozilla.org/en-US/security/advisories/mfsa2023-03/#CVE-2022-46871

Search for package or bug name: Reporting problems