CVE-2023-39321

NameCVE-2023-39321
DescriptionProcessing an incomplete post-handshake message for a QUIC connection can cause a panic.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
golang-1.21 (PTS)sid, trixie1.21.9-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
golang-1.21source(unstable)1.21.1-1

Notes

https://go.dev/issue/62266
https://github.com/golang/go/commit/91a4e74b98179f63a27dbff1ad68ddd0ed64363a (go1.21.1)
https://groups.google.com/g/golang-announce/c/Fm51GRLNRvM

Search for package or bug name: Reporting problems