CVE-2023-5616

NameCVE-2023-5616
Descriptiongnome-control-center incorrectly claims remote login is off
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs1058624

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnome-control-center (PTS)buster1:3.30.3-2~deb10u1vulnerable
bullseye1:3.38.4-1vulnerable
bookworm1:43.6-2~deb12u1vulnerable
trixie1:46~beta-1vulnerable
sid1:46~beta-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnome-control-centersource(unstable)(unfixed)1058624

Notes

[bookworm] - gnome-control-center <no-dsa> (Minor issue)
[bullseye] - gnome-control-center <no-dsa> (Minor issue)
[buster] - gnome-control-center <no-dsa> (Minor issue)
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/2039577
https://gitlab.gnome.org/GNOME/gnome-control-center/-/merge_requests/2092
TODO: check, potentially same incorrect checking of service and socket status in budgie-control-center

Search for package or bug name: Reporting problems