CVE-2024-2625

NameCVE-2024-2625
DescriptionObject lifecycle issue in V8 in Google Chrome prior to 123.0.6312.58 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security severity: High)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5648-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye (security), bullseye120.0.6099.224-1~deb11u1vulnerable
bookworm121.0.6167.139-1~deb12u1vulnerable
bookworm (security)124.0.6367.60-1~deb12u1fixed
trixie123.0.6312.105-1~deb13u1fixed
sid124.0.6367.60-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye(unfixed)end-of-life
chromiumsourcebookworm123.0.6312.86-1~deb12u1DSA-5648-1
chromiumsource(unstable)123.0.6312.58-1

Notes

[bullseye] - chromium <end-of-life> (see #1061268)
[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems