DSA-5648-1

NameDSA-5648-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2024-2625, CVE-2024-2626, CVE-2024-2627, CVE-2024-2628, CVE-2024-2629, CVE-2024-2630, CVE-2024-2631, CVE-2024-2883, CVE-2024-2885, CVE-2024-2886, CVE-2024-2887

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bookworm121.0.6167.139-1~deb12u1vulnerable
bookworm (security)123.0.6312.122-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebookworm123.0.6312.86-1~deb12u1

Search for package or bug name: Reporting problems