CVE-2024-4949

NameCVE-2024-4949
DescriptionUse after free in V8 in Google Chrome prior to 125.0.6422.60 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Medium)
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-5694-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster, buster (security)90.0.4430.212-1~deb10u1vulnerable
bullseye (security), bullseye120.0.6099.224-1~deb11u1vulnerable
bookworm121.0.6167.139-1~deb12u1vulnerable
bookworm (security)126.0.6478.114-1~deb12u1fixed
trixie125.0.6422.60-1fixed
sid126.0.6478.126-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster(unfixed)end-of-life
chromiumsourcebullseye(unfixed)end-of-life
chromiumsourcebookworm125.0.6422.60-1~deb12u1DSA-5694-1
chromiumsource(unstable)125.0.6422.60-1

Notes

[bullseye] - chromium <end-of-life> (see #1061268)
[buster] - chromium <end-of-life> (see DSA 5046)

Search for package or bug name: Reporting problems