DSA-5694-1

NameDSA-5694-1
Descriptionchromium - security update
SourceDebian
ReferencesCVE-2024-4947, CVE-2024-4948, CVE-2024-4949, CVE-2024-4950

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)bookworm121.0.6167.139-1~deb12u1vulnerable
bookworm (security)126.0.6478.56-1~deb12u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebookworm125.0.6422.60-1~deb12u1

Search for package or bug name: Reporting problems