DLA-1276-1

NameDLA-1276-1
Descriptiontomcat-native - security update
SourceDebian LTS
ReferencesCVE-2017-15698

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat-native (PTS)wheezy1.1.24-1vulnerable
wheezy (security)1.1.24-1+deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat-nativesourcewheezy1.1.24-1+deb7u1

Search for package or bug name: Reporting problems