Information on source package tomcat-native

Available versions

ReleaseVersion
stretch1.2.21-1~deb9u1
buster1.2.21-1
bullseye1.2.26-1
bookworm1.2.31-1
sid1.2.31-1

Resolved issues

BugDescription
CVE-2018-8020Apache Tomcat Native 1.2.0 to 1.2.16 and 1.1.23 to 1.1.34 has a flaw t ...
CVE-2018-8019When using an OCSP responder Apache Tomcat Native 1.2.0 to 1.2.16 and ...
CVE-2017-15698When parsing the AIA-Extension field of a client certificate, Apache T ...
CVE-2009-3555The TLS protocol, and the SSL protocol 3.0 and possibly earlier, as us ...

Security announcements

DSA / DLADescription
DLA-1475-1tomcat-native - security update
DSA-4118-1tomcat-native - security update
DLA-1276-1tomcat-native - security update
DLA-92-1tomcat-native - security update

Search for package or bug name: Reporting problems