DLA-1475-1

NameDLA-1475-1
Descriptiontomcat-native - security update
SourceDebian LTS
ReferencesCVE-2018-8019, CVE-2018-8020

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat-native (PTS)jessie1.1.32~repack-2+deb8u1vulnerable
jessie (security)1.1.32~repack-2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat-nativesourcejessie1.1.32~repack-2+deb8u2

Search for package or bug name: Reporting problems