DLA-1500-1

NameDLA-1500-1
Descriptionopenssh - security update
SourceDebian LTS
ReferencesCVE-2015-5352, CVE-2015-5600, CVE-2015-6563, CVE-2015-6564, CVE-2016-10009, CVE-2016-10011, CVE-2016-10012, CVE-2016-10708, CVE-2016-1908, CVE-2016-3115, CVE-2016-6515, CVE-2017-15906

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssh (PTS)jessie1:6.7p1-5+deb8u4vulnerable
jessie (security)1:6.7p1-5+deb8u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensshsourcejessie1:6.7p1-5+deb8u6

Search for package or bug name: Reporting problems