DLA-1567-1

NameDLA-1567-1
Descriptiongthumb - security update
SourceDebian LTS
ReferencesCVE-2018-18718

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gthumb (PTS)jessie3:3.3.1-2vulnerable
jessie (security)3:3.3.1-2.1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gthumbsourcejessie3:3.3.1-2.1+deb8u1

Search for package or bug name: Reporting problems