DLA-1577-1

NameDLA-1577-1
Descriptionxen - security update
SourceDebian LTS
ReferencesCVE-2018-12891, CVE-2018-12893, CVE-2018-15469, CVE-2018-15470, CVE-2018-19967, CVE-2018-7540, CVE-2018-7541, CVE-2018-8897

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)jessie4.4.1-9+deb8u10vulnerable
jessie (security)4.4.4lts4-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcejessie4.4.4lts4-0+deb8u1

Search for package or bug name: Reporting problems