DLA-1578-1

NameDLA-1578-1
Descriptionspamassassin - security update
SourceDebian LTS
ReferencesCVE-2016-1238, CVE-2017-15705, CVE-2018-11780, CVE-2018-11781

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spamassassin (PTS)jessie3.4.0-6vulnerable
jessie (security)3.4.2-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spamassassinsourcejessie3.4.2-0+deb8u1

Search for package or bug name: Reporting problems