DLA-1615-1

NameDLA-1615-1
Descriptionnagios3 - security update
SourceDebian LTS
ReferencesCVE-2013-7108, CVE-2013-7205, CVE-2014-1878, CVE-2016-9566, CVE-2018-18245

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nagios3 (PTS)jessie3.5.1.dfsg-2vulnerable
jessie (security)3.5.1.dfsg-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nagios3sourcejessie3.5.1.dfsg-2+deb8u1

Search for package or bug name: Reporting problems