DLA-1631-1

NameDLA-1631-1
Descriptionlibcaca - security update
SourceDebian LTS
ReferencesCVE-2018-20544, CVE-2018-20546, CVE-2018-20547, CVE-2018-20549

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libcaca (PTS)jessie0.99.beta19-2vulnerable
jessie (security)0.99.beta19-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libcacasourcejessie0.99.beta19-2+deb8u1

Search for package or bug name: Reporting problems