DLA-1636-1

NameDLA-1636-1
Descriptionaria2 - security update
SourceDebian LTS
ReferencesCVE-2019-3500

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
aria2 (PTS)jessie1.18.8-1vulnerable
jessie (security)1.18.8-1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
aria2sourcejessie1.18.8-1+deb8u1

Search for package or bug name: Reporting problems