Information on source package aria2

Available versions

ReleaseVersion
jessie1.18.8-1
stretch1.30.0-2
buster1.34.0-3
sid1.34.0-3

Open issues

BugjessiestretchbustersidDescription
CVE-2019-3500vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablearia2c in aria2 1.33.1, when --log is used, can store an HTTP Basic ...

Resolved issues

BugDescription
CVE-2010-1512Directory traversal vulnerability in aria2 before 1.9.3 allows remote ...
CVE-2009-3617Format string vulnerability in the AbstractCommand::onAbort function ...
CVE-2009-3575Buffer overflow in DHTRoutingTableDeserializer.cc in aria2 0.15.3, ...

Security announcements

DSA / DLADescription
DSA-2047-1aria2 - directory traversal
DSA-1957-1aria2 - arbitrary code execution

Search for package or bug name: Reporting problems