DLA-1678-1

NameDLA-1678-1
Descriptionthunderbird - security update
SourceDebian LTS
ReferencesCVE-2018-18356, CVE-2018-18500, CVE-2018-18501, CVE-2018-18505, CVE-2018-18509, CVE-2018-18512, CVE-2018-18513, CVE-2019-5785

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1vulnerable
jessie (security)1:68.2.2-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcejessie1:60.5.1-1~deb8u1

Search for package or bug name: Reporting problems