DLA-1706-1

NameDLA-1706-1
Descriptionpoppler - security update
SourceDebian LTS
ReferencesCVE-2018-19058, CVE-2018-20481, CVE-2018-20662, CVE-2019-7310, CVE-2019-9200

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
poppler (PTS)jessie0.26.5-2+deb8u4vulnerable
jessie (security)0.26.5-2+deb8u10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
popplersourcejessie0.26.5-2+deb8u8

Search for package or bug name: Reporting problems