DLA-1723-1

NameDLA-1723-1
Descriptioncron - security update
SourceDebian LTS
ReferencesCVE-2017-9525, CVE-2019-9704, CVE-2019-9705, CVE-2019-9706

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cron (PTS)jessie3.0pl1-127+deb8u1vulnerable
jessie (security)3.0pl1-127+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cronsourcejessie3.0pl1-127+deb8u2

Search for package or bug name: Reporting problems