DLA-1725-1

NameDLA-1725-1
Descriptionrsync - security update
SourceDebian LTS
ReferencesCVE-2016-9840, CVE-2016-9841, CVE-2016-9842, CVE-2016-9843, CVE-2018-5764

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rsync (PTS)jessie3.1.1-3+deb8u1vulnerable
jessie (security)3.1.1-3+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rsyncsourcejessie3.1.1-3+deb8u2

Search for package or bug name: Reporting problems