DLA-1730-1

NameDLA-1730-1
Descriptionlibssh2 - security update
SourceDebian LTS
ReferencesCVE-2019-3855, CVE-2019-3856, CVE-2019-3857, CVE-2019-3858, CVE-2019-3859, CVE-2019-3860, CVE-2019-3861, CVE-2019-3862, CVE-2019-3863

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libssh2 (PTS)jessie1.4.3-4.1+deb8u1vulnerable
jessie (security)1.4.3-4.1+deb8u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libssh2sourcejessie1.4.3-4.1+deb8u2

Search for package or bug name: Reporting problems