DLA-1865-1

NameDLA-1865-1
Descriptionsdl-image1.2 - security update
SourceDebian LTS
ReferencesCVE-2018-3977, CVE-2019-12216, CVE-2019-12217, CVE-2019-12218, CVE-2019-12219, CVE-2019-12220, CVE-2019-12221, CVE-2019-12222, CVE-2019-5051, CVE-2019-5052, CVE-2019-7635

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sdl-image1.2 (PTS)jessie1.2.12-5+deb8u1vulnerable
jessie (security)1.2.12-5+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sdl-image1.2sourcejessie1.2.12-5+deb8u2

Search for package or bug name: Reporting problems