DLA-2031-1

NameDLA-2031-1
Descriptionfreeimage - security update
SourceDebian LTS
ReferencesCVE-2019-12211, CVE-2019-12213

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freeimage (PTS)jessie3.15.4-4.2+deb8u1vulnerable
jessie (security)3.15.4-4.2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freeimagesourcejessie3.15.4-4.2+deb8u2

Search for package or bug name: Reporting problems