DLA-2070-1

NameDLA-2070-1
Descriptionruby-excon - security update
SourceDebian LTS
ReferencesCVE-2019-16779

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-excon (PTS)jessie0.33.0-2vulnerable
jessie (security)0.33.0-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-exconsourcejessie0.33.0-2+deb8u1

Search for package or bug name: Reporting problems