Information on source package ruby-excon

Available versions

ReleaseVersion
stretch0.54.0-1
buster0.60.0-1
bullseye0.72.0-2
sid0.72.0-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-16779vulnerable (no DSA)vulnerable (no DSA)fixedfixedIn RubyGem excon before 0.71.0, there was a race condition around pers ...

Security announcements

DSA / DLADescription
DLA-2070-1ruby-excon - security update

Search for package or bug name: Reporting problems