DLA-2083-1

NameDLA-2083-1
Descriptionhiredis - security update
SourceDebian LTS
ReferencesCVE-2020-7105

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
hiredis (PTS)jessie0.11.0-4vulnerable
jessie (security)0.11.0-4+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
hiredissourcejessie0.11.0-4+deb8u1

Search for package or bug name: Reporting problems