Information on source package hiredis

Available versions

ReleaseVersion
jessie0.11.0-4
jessie (security)0.11.0-4+deb8u1
stretch0.13.3-2
buster0.14.0-3
bullseye0.14.0-6
sid0.14.0-6

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2020-7105fixedvulnerable (no DSA)vulnerable (no DSA)fixedfixedasync.c and dict.c in libhiredis.a in hiredis through 0.14.0 allow a N ...

Security announcements

DSA / DLADescription
DLA-2083-1hiredis - security update

Search for package or bug name: Reporting problems