DLA-2113-1

NameDLA-2113-1
Descriptioncloud-init - security update
SourceDebian LTS
ReferencesCVE-2020-8631, CVE-2020-8632

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cloud-init (PTS)jessie0.7.6~bzr976-2vulnerable
jessie (security)0.7.6~bzr976-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cloud-initsourcejessie0.7.6~bzr976-2+deb8u1

Search for package or bug name: Reporting problems