DLA-2114-1

NameDLA-2114-1
Descriptionlinux-4.9 - security update
SourceDebian LTS
ReferencesCVE-2018-13093, CVE-2018-13094, CVE-2018-20976, CVE-2018-21008, CVE-2019-0136, CVE-2019-10220, CVE-2019-14615, CVE-2019-14814, CVE-2019-14815, CVE-2019-14816, CVE-2019-14895, CVE-2019-14896, CVE-2019-14897, CVE-2019-14901, CVE-2019-15098, CVE-2019-15217, CVE-2019-15291, CVE-2019-15505, CVE-2019-15917, CVE-2019-16746, CVE-2019-17052, CVE-2019-17053, CVE-2019-17054, CVE-2019-17055, CVE-2019-17056, CVE-2019-17075, CVE-2019-17133, CVE-2019-17666, CVE-2019-18282, CVE-2019-18683, CVE-2019-18809, CVE-2019-19037, CVE-2019-19051, CVE-2019-19052, CVE-2019-19056, CVE-2019-19057, CVE-2019-19062, CVE-2019-19066, CVE-2019-19068, CVE-2019-19227, CVE-2019-19332, CVE-2019-19447, CVE-2019-19523, CVE-2019-19524, CVE-2019-19525, CVE-2019-19527, CVE-2019-19530, CVE-2019-19531, CVE-2019-19532, CVE-2019-19533, CVE-2019-19534, CVE-2019-19535, CVE-2019-19536, CVE-2019-19537, CVE-2019-19767, CVE-2019-19947, CVE-2019-19965, CVE-2019-20096, CVE-2019-2215

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-4.9 (PTS)jessie (security)4.9.210-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-4.9sourcejessie4.9.210-1~deb8u1

Search for package or bug name: Reporting problems