DLA-2282-1

NameDLA-2282-1
Descriptionrails - security update
SourceDebian LTS
ReferencesCVE-2020-8163, CVE-2020-8164, CVE-2020-8165

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rails (PTS)stretch2:4.2.7.1-1+deb9u2vulnerable
stretch (security)2:4.2.7.1-1+deb9u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
railssourcestretch2:4.2.7.1-1+deb9u3

Search for package or bug name: Reporting problems