DLA-2291-1

NameDLA-2291-1
Descriptionffmpeg - security update
SourceDebian LTS
ReferencesCVE-2019-13390, CVE-2019-17542, CVE-2020-13904

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch7:3.2.14-1~deb9u1vulnerable
stretch (security)7:3.2.15-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsourcestretch7:3.2.15-0+deb9u1

Search for package or bug name: Reporting problems