DLA-2301-1

NameDLA-2301-1
Descriptionjson-c - security update
SourceDebian LTS
ReferencesCVE-2020-12762

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
json-c (PTS)stretch0.12.1-1.1vulnerable
stretch (security)0.12.1-1.1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
json-csourcestretch0.12.1-1.1+deb9u1

Search for package or bug name: Reporting problems