Information on source package json-c

Available versions

ReleaseVersion
jessie0.11-4
jessie (security)0.11-4+deb8u2
stretch0.12.1-1.1
buster0.12.1+ds-2
bullseye0.13.1+dfsg-7
sid0.13.1+dfsg-7

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2020-12762fixedvulnerablevulnerablevulnerablevulnerablejson-c through 0.14 has an integer overflow and out-of-bounds write vi ...

Resolved issues

BugDescription
CVE-2013-6371The hash functionality in json-c before 0.12 allows context-dependent ...
CVE-2013-6370Buffer overflow in the printbuf APIs in json-c before 0.12 allows remo ...

Security announcements

DSA / DLADescription
DLA-2228-2json-c - regression update
DLA-2228-1json-c - security update

Search for package or bug name: Reporting problems