DLA-2307-1

NameDLA-2307-1
Descriptionruby-zip - security update
SourceDebian LTS
ReferencesCVE-2018-1000544

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-zip (PTS)stretch1.2.0-1.1vulnerable
stretch (security)1.2.0-1.1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-zipsourcestretch1.2.0-1.1+deb9u1

Search for package or bug name: Reporting problems