DLA-2316-1

NameDLA-2316-1
Descriptionruby-kramdown - security update
SourceDebian LTS
ReferencesCVE-2020-14001

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-kramdown (PTS)stretch1.12.0-1vulnerable
stretch (security)1.12.0-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-kramdownsourcestretch1.12.0-1+deb9u1

Search for package or bug name: Reporting problems