DLA-2333-1

NameDLA-2333-1
Descriptionimagemagick - security update
SourceDebian LTS
ReferencesCVE-2017-12805, CVE-2017-17681, CVE-2017-18252, CVE-2018-10177, CVE-2018-14551, CVE-2018-18024, CVE-2018-20467, CVE-2018-7443, CVE-2018-8804, CVE-2018-8960, CVE-2018-9133, CVE-2019-10131, CVE-2019-11470, CVE-2019-11472, CVE-2019-11597, CVE-2019-12974, CVE-2019-12977, CVE-2019-12978, CVE-2019-12979, CVE-2019-13295, CVE-2019-13297, CVE-2019-13454, CVE-2019-14981, CVE-2019-19949

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
imagemagick (PTS)stretch8:6.9.7.4+dfsg-11+deb9u8vulnerable
stretch (security)8:6.9.7.4+dfsg-11+deb9u10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
imagemagicksourcestretch8:6.9.7.4+dfsg-11+deb9u9

Search for package or bug name: Reporting problems