DLA-2334-1

NameDLA-2334-1
Descriptionruby-websocket-extensions - security update
SourceDebian LTS
ReferencesCVE-2020-7663

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-websocket-extensions (PTS)stretch0.1.2-1vulnerable
stretch (security)0.1.2-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-websocket-extensionssourcestretch0.1.2-1+deb9u1

Search for package or bug name: Reporting problems