DLA-2362-1

NameDLA-2362-1
Descriptionuwsgi - security update
SourceDebian LTS
ReferencesCVE-2020-11984

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
uwsgi (PTS)stretch2.0.14+20161117-3+deb9u2vulnerable
stretch (security)2.0.14+20161117-3+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
uwsgisourcestretch2.0.14+20161117-3+deb9u3

Search for package or bug name: Reporting problems