DLA-2365-1

NameDLA-2365-1
Descriptionnetty-3.9 - security update
SourceDebian LTS
ReferencesCVE-2019-16869, CVE-2019-20444, CVE-2019-20445

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
netty-3.9 (PTS)stretch3.9.9.Final-1vulnerable
stretch (security)3.9.9.Final-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
netty-3.9sourcestretch3.9.9.Final-1+deb9u1

Search for package or bug name: Reporting problems