DLA-2392-1

NameDLA-2392-1
Descriptionjruby - security update
SourceDebian LTS
ReferencesCVE-2020-25613

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jruby (PTS)stretch1.7.26-1+deb9u1vulnerable
stretch (security)1.7.26-1+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jrubysourcestretch1.7.26-1+deb9u3

Search for package or bug name: Reporting problems