DLA-2451-1

NameDLA-2451-1
Descriptionlibvncserver - security update
SourceDebian LTS
ReferencesCVE-2020-25708

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvncserver (PTS)stretch0.9.11+dfsg-1.3~deb9u4vulnerable
stretch (security)0.9.11+dfsg-1.3~deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvncserversourcestretch0.9.11+dfsg-1.3~deb9u6

Search for package or bug name: Reporting problems