DLA-2496-1

NameDLA-2496-1
Descriptionfirefox-esr - security update
SourceDebian LTS
ReferencesCVE-2020-16042, CVE-2020-26971, CVE-2020-26973, CVE-2020-26974, CVE-2020-26978, CVE-2020-35111, CVE-2020-35113

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)stretch68.10.0esr-1~deb9u1vulnerable
stretch (security)78.15.0esr-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcestretch78.6.0esr-1~deb9u1

Search for package or bug name: Reporting problems