DLA-2535-1

NameDLA-2535-1
Descriptionansible - security update
SourceDebian LTS
ReferencesCVE-2017-7481, CVE-2019-10156, CVE-2019-14846, CVE-2019-14904

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ansible (PTS)stretch2.2.1.0-2+deb9u1vulnerable
stretch (security)2.2.1.0-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ansiblesourcestretch2.2.1.0-2+deb9u2

Search for package or bug name: Reporting problems